Issue with Custom Text Under Settings

I experienced a weird issue in Rise today that I'm thinking is a bug in the system. I wanted to share with the group to find out if this has happened to anyone else. I created a New Course, went to Settings, Labels. I changed the START COURSE text to custom text (LAUNCH).  Later on I was working in a completely separate module and the START COURSE button said LAUNCH. I'm not sure why it would have changed in another course since each one is supposed to be customizable. Any experience with this?

2 Replies
Karin Rex

You might have missed a step. Instructions are below. (Originally from Karl, with thanks.)

  1. Access your course and select SETTINGS.
  2. Then select LABELS. 
  3. Under the heading Custom Course Labels, choose CREATE NEW and enter a name.
  4. A copy will be made of the current label set and saved under the new name.
  5. Find "Start Course" in the table below (it's the first entry) and enter your replacement text in the right column.
  6. Select CLOSE at the top right and Preview your course to see the change.
Karl Muller

Hi Liz,

This is not a bug.

Unless you specify otherwise, whenever you create a new course, it will automatically use the English label set.

So if that same label set is currently being used by all of your courses, when you make a change to the labels in one course, it will also show up in all your other courses.

Each course can have it's own unique label set, but only if you set it up that way. 

To create a unique label set for a course, access your course and select SETTINGS.

Then select LABELS. 

Under the heading Custom Course Labels, choose CREATE NEW and enter an unique name.

A copy will be made of the current label set and saved under the new name. This label set will be unique to this course.

Now customize the label set for this course as required.

Do the same for each course that requires a custom label set.