Not able to add particular Storyline course to Rise

I am trying to add a particular Storyline course to Rise but the program 'hangs' showing 'Processing course ...'. I can upload any other Storyline course without problems. I have tried re-uploading the course to Review without any luck. The course works fine on Review btw. I have also tried uploading the course to a different Rise-module with no luck either. 

I am working on PC and have tried via several browsers. 

Any help would be appreciated.

10 Replies
Alyssa Gomez

Hi there Erik,

Hmm, that's really odd! It sounds like you've already done quite a bit of troubleshooting on your own, so I'm glad you reached out for help. 

Mind sharing the Storyline file with me? I'd like to publish it to Articulate Review and test adding it to a Rise Storyline Block. 

You can attach it here, or share it privately. Thanks!

Alyssa Gomez

Thanks, Erik! I was able to successfully add that course to a Rise Blocks lesson--check it out here.

Let's try and narrow down why it didn't work for you. Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.12.14647.0 in the bottom-right corner. 

Let me know if you're already on the latest update, and we'll keep digging!

Crystal Horn

Hi there, Erik.  Thanks for confirming your build number. 

Can we try a test?  Open a new Storyline project, and import all of the original slides into the new project.  Save and publish that new instance to Articulate 360 with a slightly different name.  Try bringing the new version into your Rise course.

Thanks for sticking through this issue with us!  We'll see if we can get you there.  ☺️

Truckstop.com  Learning and Development

Hi Crystal, 

I'm experiencing the exact issue that Erik experienced - I've been working on a Rise course for a while (about a month, this is a long-term project), and have been seamlessly importing Storyline 360 projects...until yesterday. Now, all of my storyline files that I try to import into Rise are blank, even though they publish perfectly to Articulate Review. I didn't experience these issues until I ran the most recent Articulate 360 update.

My storyline version is 3.12.14647.0 

I tried the troubleshooting tip you outlined above, however, unlike Erik I've had no luck. 

Your help is appreciated, thanks!

- Jenna

Alyssa Gomez

That's so odd, Jenna! Thanks for letting us know you already tried importing the Storyline content into a new file, but I'm sorry that didn't do the trick. 

We want to help you get this sorted out right away. Could you send us 1) the "Share" link to a Rise course with a blank Storyline block, and 2) the original Storyline file that you added to the Storyline block?

You can share those items right here. Be sure to let me know your case number so I can follow along!

J Rixon

Hi Alyssa

I am having the same issue as the above members, and wondered if you could please take a look at my file? I've tried everything above ten times over and nothing has worked. I have lightboxes and so I removed them and added as layers instead and still the same issue. I can see it on the review center but just not on Rise. 

Many thanks,

JR