18 Replies
Alyssa Gomez

Hi Noelle! I'm sorry the export to PDF feature is giving you trouble! Please try this:

  1. Create a new course
  2. Add a lesson, and include a few blocks in the lesson (text, image, video, etc.)
  3. Export for PDF

This will help us determine if the issue is related to all courses in your account, or just one course in particular. Let me know how it goes! 

Dirk Van Wymeersch

Hi Alyssa,

I'm experiencing the same problem. It is not with all courses, there are other courses I can export to pdf. I also created a new course with a few blocks and that export to pdf worked. It only occurs for export to pdf, export to LMS and to web are working.

Error message: Something went wrong. There was an error exporting your course. Please try again.

Thank you on beforehand for your help.

Dirk

 

Alyssa Gomez

Hi Dirk, thanks for letting us know what you tried so far. 

As a next step, please create a new course, then copy all of the lessons from the original course into the new course using the Copy to another course feature. Then, try exporting the PDF of the newly created course. Please keep me posted on how that goes!

Dirk Van Wymeersch

Hi Alyssa, I executed the steps you mentioned, and that new course I'm able to export. Thank you for that.

But wat is the cause? I have like 6 other courses with the same problem. It's rather time consuming to copy all the content in new courses. And I want to avoid the problem in the future.

Weird is that amongst those courses that I can't export, there are ones that I was able to export earlier (like two weeks ago) and now anymore. Only things that I changed were textual, 

Lisa Orloff

Hi Alyssa

We're experiencing the same problem. Creating a new course and one-by-one copying the lessons over did work, however we have quite a few courses that have this problem. At the same time, most of our other courses are exporting to PDF without a problem. The ones that aren't exporting are all based on the same topic, so it is possible that there is a common lesson content however we are not using iframes, so not sure of what that would be (and why it would then work when I just copied the lessons to a new course).

One question - what is the character limit on course titles?

thanks

ps. if possible, can you please cc hwilder001@gmail.com on any replies?

Kelly Taylor

Hi Alyssa,

I hate to be the person that bursts the 'problem solved' bubble - but I am going to be :(

We are seeing all of the same issues as noted above in both new and existing Rise course PDF exports.

This issue is very inconsistent and is occurring on all course content. To the point we have actually made note in the course there are some elements in the pdf we provide which may not work 😢

When we work through the export it pops up with content errors referring the user back to the export creator.