Rise 360 quiz not showing correct when answer choices are right

Mar 29, 2019

I am currently experiencing assessment questions being marked as incorrect even when the items are selected. It seems to only happen on some multiple choice questions. See items attached for the incorrect being given and how it is put in. 



16 Replies
Orvin Castanha

I am currently experiencing same issue in multiple choice questions. 

I had to delete those questions and put them back in to fix this. But not sure why it happened in the first place. 

See items attached for video for details. Please investigate this issue and provide the why this issues happened.

Penny Chua-Ong

Thanks Crystal - I've tried the fix and it worked for me.


Penny Chua

Senior Business Partner - Learning & Development

DDI: 09 580 8456 ext 9980

Don't forget, Rothbury provides free advice and we're happy to provide a second opinion for anyone who needs insurance advice.


Christin Lundberg

A note that this just happened to a teammate of mine on a multiple selection question. Options A and C were identified as the correct answers. When learners selected the correct answers (A and C), the question was still marked incorrect and they were provided the incorrect feedback. We recreated the question and deleted the question that wasn't working properly. That fixed it. Thought I should still post this experience as an FYI to Articulate.

Karl Muller


I read a post on this forum some time ago, where someone else also experienced a correct answer not being treated as such.

They had tracked the cause down to having initially created a Multiple Choice question, and after the question had been created, switched the question type to Multiple Response and vice versa.

The only way to fix this was to delete the question and recreate it.

Ryan Hasan

I am having this same problem in two different lessons, one of which started life as a Multiple Select, and one that did not. This workaround did not solve the problem in the one that started as a Multiple Choice, rather than a Multiple Select.

This is a very big problem for my client's e-learning course, and is a major glitch that should be getting absolute prioritization. Is anything being done to correct this?