Roboto font + bold with the letter 'i' rendering oddly on-screen.

My team uses the Roboto font type for our courses. We're finding an issue with how crowded the letter 'i' renders with bold applied at 16pt font size. 

See the attached for an example. An 'i' is very close to looking like an odd 'l'. 

Has anyone else noticed this behavior? 

9 Replies
Matthew Bibby

I have the same issue with Gotham Bold. Although I can't blame SL, as the font does the same thing in other programs (although at different font sizes). For example, Gotham Bold in SL at 10.5pt results in i's looking like I's. Gotham Bold in MS Word at 16pt results in i's looking like I's.

SL360. Modern Text enabled. 

Cass Netzley
  • Chrome, Edge, Firefox (MS Windows 10) - No zoom, browser full-screen.
  • All modes, editing-previewing-shared link output


    One of the dev's replied to my submission ticket yesterday and noted it as a bug.

    **However** on a Mac w/ Safari or Chrome -- (just tried Linux w/ Chrome, same deal), the output is fine. Seems OS dependent. I've tried this on multiple computers, networks, and various users from our team. Same results as what I've found in out rendered on screen.

    See attachment for how it's displaying in MacOS.