Superscript is missing in Rise? Workaround?

Ack! Looks like Rise is incompatible with superscript numbers and letters.  Is there a workaround?  I need to site research references like this: ¹²³

Also, math is a bit difficult to demonstrate in Rise without being able to show powers. 

I even tried to create the copy in Microsoft Word with correct superscript and copy/paste. This method does not work.

Can we access the HTML in Rise in any way? I could easily put <sup> </sup> brackets around the text if that were the case.

23 Replies
Ashley Terwilliger-Pollard

Hi Ryan,

Were you using the Word equation editor or inserting the superscripts as symbols? I was able to successfully copy/paste if I used the insert symbol method - but another ELH community member shared the Word equation editor didn't work for him. 

A colleague was able to find some unicode characters for the multiplication symbol and the superscript 6 that worked (just a bit of web research to track these down) as that's what the other gentleman needed in his equation - so perhaps the unicode characters would work for you? 

I'll also share this behavior with our team as a possible software bug. Sometimes my team catches errors in my logic and we don’t have a bug after all. Of course, if that’s the case, I’ll let you know! Thanks so much again for letting us know about this, and I’m sorry if it’s slowing you down.

Erin Walker

Hello Ryan, i'm trying to do the same thing in my course.

What is the difference between what you did orginally that didn't work (copy/paste from a word doc) vs Word's Insert > Symbol feature and then copied/pasted?

I tried the same thing, but it still didn't work. I guess I don't know how to do the latter option :)

Thanks!

Tony Allsopp

References are also massively important for the content I want to create. I had a quick look at the Word Insert > Symbol workaround, but as far as I can see that only works for special characters, not superscript (or subscript) <sup>1</sup>

Any advice on how to achieve this<sup>2</sup>.

1. Like this
2. And this

Ann Dyellig

When copying text in from Word or PPT that includes superscript "TM" (for trademark), the TM is in different a font (it is coming in as a serif font) than what I've chosen for my project. See my attachment. I've also tried adding the TM using ALT-0153 and it is the same -- not the font I want. Any ideas since my client will want the TMs, but not to look like this? Thanks!

Leslie McKerchie

Hi Ann!

We are still working on a feature to utilize superscript with Rise.

The font in your image is one that comes from Word when using the Insert Symbol method, correct? If you superscript the TM as needed via the superscript button on the Home ribbon, does that work as you wish? I know it holds the font being used while in Word.

This thread is already attached for our team so that we can track user impact.

Agata Sadza

Hello. We also urgently need the superscript feature within Rise. The workaround with inserting symbols in Word using Unicode and then copying and pasting is, as can be imagined, highly impractical for chemistry materials. Any update on when this feature will be developed would be highly appreciated.  

Ann Dyellig

Leslie -- since there are so many others with this issue these past weeks, I thought I'd try it again and found that this does not work, no matter how I copy it in from Word or PPT, or do ALT-0153 within RISE. I should say the "TM" is there, but doesn't look good -- doesn't keep the font that I've chosen. Thanks for anything you can do to help us out!

Ashley Terwilliger-Pollard

Hi Kelly-Anne,

It has been submitted as a feature request to our team for superscript, but I don't have any update if it's made the roadmap yet. We'll keep you posted here. 

Hi Ann,

Just to confirm it looks like you're using the "TM" as a part of a overall course lesson and then a Block lesson title? What did you choose as your heading and body fonts? 

Ashley Terwilliger-Pollard

Thanks Ann - I see the varying text font as well. In my example it seems only the superscript TM symbol shows the different text. 

I took a quick Peek of that behavior, and I'll include that in the Feature request that is with our team. 

(Also, for using that symbol I copied/pasted it out of a Google Doc I had typed the text into - I know that the copy/paste behavior isn't consistent for everyone but in case you were curious how I inserted them to begin with!)

Felicia Ellis

Hi everybody - a colleague just showed me how he uses a 3rd party website to generate the superscripts, trademarks, etc. for Rise.  You just copy/paste it into Rise.  This does not resolve the font issue, though. 

https://lingojam.com/tinytextgenerator 

(I hope it is okay to link to other sites. I am not affiliated with this site at all.. but it does seem to work.)

Roshan Bawa

Hello. I am brand new to Articulate (been using Captivate for many years) and I love Rise, just the superscript issue is an issue as we have stringent brand rules, so I'll be watching for updates on that. Also fonts - is there any way to add fonts to the list that is currently available in Rise?  Our organisation uses Omnes or an Omnes, Calibri, Arial font stack.  

Ashley Terwilliger-Pollard

Hi all,

I wanted to give you a heads up that  we just released another update for Articulate 360, and included a few important fixes and new features that you'll see in the release notes here.  

One of the new Rise features is increased text formatting options, including subscript and superscript. I hope that helps with your writing equations in Rise!  Here’s a quick tutorial on editing text in Rise. 

You can access all the Articulate 360 and Rise tutorials from this page.

Custom fonts are still on the roadmap, and we'll keep you posted on that! 

Shannon McGinnis

Hi Ashley,

This seems to work in the body text but not in the title--at least I cannot get it to. I have the most current update. I was able to copy and paste but it doesn't hold the font as others have said. Any plans to allow the course title text to be editable? My course titles frequently involve the name of the product and we have strict brand guidelines.

Thank you!

Justin Clark

I've used Alt Codes in the past to insert superscript into Rise; however, the font being used for that symbol might appear different depending on the browser being used. For instance, we use Lato font for our heading and I used an Alt Code to insert a trademark symbol (Alt+0153). In Chrome the trademark looked like a serif font (having the small line at the end of a letter stroke like the Rolex logo) while Lato is a sans serif (doesn't have the line at the end of a letter stroke). In IE, the fonts looked to be both Lato for the letters and the trademark symbol.