Timeline question

Apr 01, 2020

I have added text and images into this block. In the text is an email address but not meant to be clicked on. xxxxxxx@xxx.com

It turns into a hyperlink and and when hovering over it, my mouse is indicating that it is clickable.

Is there a way to turn this off without changing the email address?

I can't even change the color of it as well.

3 Replies
Ned Whiteley

Hi Gloria,

Once you have entered your email address into your Rise text (and whilst you are still in edit mode) click anywhere on your email address or highlight it and then select the "Unlink" option. This should then show your email purely as text.

If for some reason this doesn't work, go into Preview mode and back into Edit mode and then try again (I had a couple of problems whilst checking this out and somehow this solved them - don't ask me why !).

This discussion is closed. You can start a new discussion or contact Articulate Support.