Updating video in Rise is taking forever, stuck on "Processing Video" for a very long time

Hello,

I have been trying to update/add a video for the last 2 days in Rise, and it is always stuck in the "Processing video" state. I left the window open overnight, and it was still in the same status this morning. I have tried several things, including deleting the section and re-add it; deleting the lesson and re-add it; click cancel and add it again... nothing has worked for me so far.

I don't think the video itself is problematic, it is one of a batch of a dozen or so videos that were all produced the same way (exported from Camtasia and compressed by HandBrake), and all the other videos made it up there okay.

Could someone point me in the right direction here? If it is indeed a problematic video, I'd like to know what's wrong with the video, so I can address it.

-Josh

15 Replies
Alyssa Gomez

Hi there, Josh! A video shouldn't take more than a minute to upload to Rise 360, so I'm glad you reached out. 

Please try deleting the video block, clearing your browser cache, and uploading the video again. If you're still getting stuck, our Support Engineers are standing by to assist! You can start a case here, and they'll be ready to help. 

Grzegorz Wilczek

As I am experiencing the same issue (quite regularly, to be frank) - more or less since June, when I started using Rise, can you please consider investigating it on your end, instead of blaming the user browser? There are also other threads that signal a similar processing problem on the server side, so maybe it's high time to take action?

Like I don't know - check how Rise is handling cookies and cached data maybe?

I'm tired of wasting literally HOURS trying to upload a single video & get it processed...

Josh Kuo

I should post what I did eventually to resolve this issue. I transcoded my video using the open source tool Handbrake, and selected the "Web Optimized" option. I am completely ignorant as to what this does, it was suggested to me by a greater mind. This seems to have resolved my video issues, and the size of my video files are way smaller (like 1/3 of the size). I hope that helps others.

Alyssa Gomez

Thanks for letting us know what's going on, everyone. We've identified an outage with one of our service providers that is causing intermittent errors when uploading content in Rise 360. You can follow our status page for updates by clicking here. I'll also update you here once the situation is resolved. I'm sorry for the trouble!

Steve Warren

Hi, this is happening to me, and, yes, I've deleted the cache, checked your status page, and all that stuff.

I tried to upload a second block template after I assumed (wrongly) that the first had uploaded.
Now I have two block templates which seem to be fighting each other, displaying the "Inserting Template" message (attached).

Since it appears I can't do anything with this course now, what do you suggest?

Steve Warren

Just for anyone's information, if you insert a block and get stuck with the dreaded "Inserting Template" message, you can fix it.  Here's what I got from support:

"You can remove the stuck templates by deleting them just like any other content block.
The delete button is actually there. It's just invisible.
Move your mouse to the very top right of the block (where the delete button normally is) and click to delete."

Beats me why the delete button is hidden, but hey ho, at least it works ... when you know how to find it.