Audio sounding "tinny" in Interactions

Well, my team and I have been fighting and fighting with putting professional narration into our Articulate eLearning modules and are coming up with one problem ...

Whenever we import the audio file (either .mp3 or .wav) into either an Engage Interaction or Quizmaker activity, the audio quality becomes "tinny" sounding. 

this only occurs with the audio imported into these two types of situations.  If it's imported into Presenter, no problem and clean as a bell!

Is this something in the import process that needs to be tweaked or should we have our professional narrators be saving out the files with some unique specifications that help with this handling?

Buehler?  Buehler?

Thanks in advance all!

Heather

6 Replies
A @work

Hi Heather and welcome!

I think you may want to adjust your quality settings. To do this in Quizmaker, go to "Quiz Properties > Quality" From this menu, check "custom" and raise the Audio bitrate control. The higher you go the better it will sound, but also the more bandwidth it will require. The default for web quality is 24 Kbps. You might be happier with 64 Kbps or higher. same can be done in Engage by going to "Interaction Properties > Quality."

You shouldn't have to reimport your audio for a change to take effect, but if you don't hear a change, open the volume adjust control and apply a 0% volume change. It doesn't change the volume, but I find it gives Articulate a chance to refresh the settings.

Good luck!

Julee Jaeger

Also in the updates it says this has been fixed, but I don't see that it is working:

Quizmaker '09 Update 6 (3.3.1005.1623) was released May 20, 2010 and addressed the following items:

  • Fixed issue where audio quality would not be updated on using the Save and Return to Presenter button

http://www.articulate.com/support/kb_article.php?product=qm9&id=a6cq4mnga2mc

Do I need to do something special to make this work?  Is there a hack?

Daniel Brigham

Julee: When I was working in Presenter, I had a situation in which the audio setting wouldn't stick. After hours or reinstalling Windows and a host of other tasks, I was told to publish the individuals interactions in which the problems were occurring. When I published them individually, I was able to change the settings just before publish, and for some reason they held when I did it that way. Btw, 64 kpbs is a good setting--not too rich, not too lean

Julee Jaeger

Thanks Daniel!  I was able to find out that it is a bug with Presenter that they haven't fixed yet. Publishing individually was the only way I could make the settings stick.  I found this thread:

http://community.articulate.com/forums/p/2838/15199.aspx#15199

...but the procedure did not work for me.  This is what I had to do:

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

1.      Open the quiz in Quizmaker (NOT Presenter)

2.      In Quiz Properties select Quality

3.      Put the settings to 64kbps.

4.      Save

5.      Publish for web. (This sets the sound quality to 24 kbps)

6.      In Quiz Properties, select Quality

7.      Put the settings to 64 kbps

8.      Save

9.      Publish for web. (This sets the sound quality to 64 kbps)

 

TThen re-import the quizzes into Presenter. Then you can publish to presenter.

If presenter dies or blows up anywhere in the presenter steps, you may have to start from the beginning again (happened twice).