7 Replies
Alyssa Gomez

Hi there Danya,

Thanks for letting us know what's going on with your file. I created a sample file and saw the same thing you did in Internet Explorer 11 with HTML5 content. Are you also using IE11?

HTML5 in IE11:

Flash in IE11:

As a workaround for now, you may want to publish with Flash first instead of HTML5 first. I'm going to meet with my team to take a closer look at this--sometimes they catch errors in my logic and we don’t have a bug after all. If that’s the case, I’ll let you know!

If this is a bug, here's how we'll tackle it. And of course, we'll keep you updated on any new information. You'll be notified since you're now subscribed to this post. :)

Ashley Terwilliger

Hi Dayna,

It looks like you may have responded via email, and as such images or attachments won't come through to ELH. If you'd like to share an attachment here with us, just visit this forum thread by clicking on the "view" button in your email notification and then you'll see the option to "add attachment" at the bottom of the reply window. 

Alyssa Gomez

To publish a standalone Engage 360 interaction as Flash First or Flash Only, click the Formats property on the Publish window to open this Publish Formats dialog.

Publish Formats in Articulate Engage 360

Next, use the Publish As slider to choose one of these options:

  • Flash/HTML5: This publishes your interaction as Flash first with HTML5 fallback. Learners will see Flash output if they’re using a Flash-enabled browser. If not, they’ll see HTML5 output. You'll want to use this option if there's a chance that some learners may view the interaction on a mobile device.
  • Flash: This publishes your interaction as Flash output only.

Let me know if you have any other questions! Also I wanted to mention that responding via email includes your email signature here. No worries on our end—just wanted to let you know in case you didn’t want to share it publicly. :)