Engage Text Box displays partially off screen

Hi have an Engage interaction that has multiple motorcycle types, when the user clicks on the label a text box appears and provides information. For all 10 of the 11, the text box appears on screen. For the last one (located in the lower right-hand corner of the picture, the text box appears to the right and is only partially visible. I have tried to change my marker location in the hopes that it would also change the text box location, with no luck. Any suggestions?

7 Replies
Christine Hendrickson

Hi Lorraine,

First, love the pictures! That is an adorable puppy and the bikes look great. 

Second, how are you viewing this? Are you viewing the content after publishing, or is this happening when previewing the interaction?

Are you able to share the .INTR file here, so I can take a look and see if I experience the same issue?

Thanks!

Christine Hendrickson

Hi Lorraine,

Sure! If you'd like, you're welcome to submit the files to us in a support case. You'll be able to include the files on the second page of the form. If you're not able to attach the file, support will be able to give you a case-specific link to upload the files. After you submit the case, please share the case number with me so I can follow the progress and update this thread.

Thanks!

Christine Hendrickson

Good morning Lorraine!

I just wanted to check in with you regarding this issue. I see that Vira responded to you on the 10th. If you're still having trouble with this, please let Vira know so she can continue to troubleshoot the issue. Hopefully the problem is resolved, but I wanted to check in with you to make sure you saw Vira's last response.

I hope you had a great weekend!

Thanks