Flash Player

I installed Articulate Engage 13 yesterday and this morning I decided to figure out how to use the program.  My problem is, it does not matter which icon I click on (Articulate Engage '13,  Presenter, Quizmaker or Replay) I get a Articulate Engage '13 dialog box that says Flash Player 10 or higher for Internet Explorer is required to run Articulate Engage '13.  Would you like to go to a web page to download it now?  I have installed Adobe Flash Player 27 Active X.  Can you help?

1 Reply
Ashley Terwilliger-Pollard

Hi Sheila,

In addition to the Flash player version you have installed, what browsers do you have installed? I know I've seen a few folks run into a similar error if they didn't have Internet Explorer installed, as that's one way which Adobe Flash is often present on a computer. 

In addition to Flash, you may want to double check the system requirements here.