flipbook will not open attached media

May 11, 2012

I've attached a pdf file within the multimedia properties of the flipbook interaction.  It opens perfectly when just publishing engage, but as soon as I publish this engage file within presenter, when I click on the file (to zoom in on it), I get an error textbox with a huge path name stating file cannot be found.  I've tried downloading the 'fix' to this; I've tried checking for updates in Engage (which resonds back " there are no upgrades availabe at this time') -- I just don't know what to do to get this to work?

Can anyone possibly help me????? PLEASE???!!!

Thank you!


6 Replies
Dominique Calandro

Hi Peter,

Thank you SO much for your response.  I'm happy to include the intr file, however, when I publish the intr file it works perfectly, it's when I bundle this intr file into my powerpoint and try to publish it, I get the following error when I click on the image to have it zoomed:[View:http://community.articulate.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/58/7610.zoom-error.doc:650:0]

I'm also including the powerpoint as well as the intr file.

Again, thank you for any insight, assistance, suggestions, etc. -- any help would be SOOOOOOOOOOOO appreciated!

Peter Anderson

Sounds good, Dominique. Thanks for clarifying that. We're happy to help. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 


Send to Articulate Presenter Package – Articulate Presenter ’09 Help


Upload the resulting zip file from your computer to our server using this upload form: 


Articulate Support - Upload Your Files for Review 


Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

Dominique Calandro

Hi Peter,

I did a little more investigating and I found that my error is not necessary 'flipbook' related, I recreated my intr in the 'timeline' design and got the same exact error.  When I searched the forum for my error, I see that it's a known error :(   -- that's the bad news.

However, there was a fix - downloading and copying a new "flashcommand.js' file. 

I did that, and it fixed the error in the timeline intr that I created,  (that's the good news)  but it did not fix the error in the 'flipbook version (more bad news).

Does this help explain what the culprit may be? 

Again, any additional insight would be much appreciated.

Thank you,


This discussion is closed. You can start a new discussion or contact Articulate Support.