Guided Image - Selected Arrow Color does not appear

In a guided image, we change the Arrow Color to red.  When looking at the edit screen in Engage, the arrow appears red. 

When we preview or publish the interaction, the arrow appears white. 

The problem is intermittent.  We have not determined what sequence of keystrokes/selections causes the problem, or if so setting is overriding the selected Arrow Color.

Any ideas?  Thanks

5 Replies
Christine Hendrickson

Hi Jane,

Sorry to hear about the trouble! I'm afraid I'm not able to reproduce this on my end using Engage '13 and a "Guided Image" interaction with a red arrow. 

Please try to share the following information:

  • Which version of Engage are you using to create your interaction, '09 or '13?
  • How are you viewing the published interaction when this happens? Try to make sure you're not viewing the published output locally, if possible. 
  • If you're viewing the published interaction after uploading to a web server or LMS, which web browser are you using to view the project? Have you tried clearing your browser cache or tried using a different web browser to view the project?
  • If you're able to reproduce the issue, please try to list the steps you've taken.
  • Please attach the .INTR file for your interaction, or try to recreate the interaction in a new file and attach it here for testing.

Thanks!

Christine Hendrickson

Hi Sandra,

As I mentioned before, I'm having trouble reproducing this on my end. 

Also, if you could provide the information I requested earlier for your particular project, I can be sure I'm testing in the same or a similar environment.

If you have an .INTR file where you're seeing this issue, or if you could share a screencast of the issue, that would help us test the problem. 

Thank you!

Christine