Animation sync with video

Hello!

Our team has created a course in Studio '09. There is a slide that plays a video when launched, and while the video is playing there are pop-up text animations on the slide. We have the video set to sync with the slide and to start immediately. We synced the animations to pop up at certain points during the video, highlighting key points in the video

We are finding that every computer handles those pop-up text boxes differently when viewing the course through our LMS (SumTotal). They rarely show at the right time, usually delayed from where the video is playing.

My question is whether it is actually possible to sync on-screen animations with a video that is playing in sync with the slide. I'm trying to determine if it's a network/IT issue, or if this is just not something that was meant to work well in Presenter.

Has anyone had success with something like this, or know of any limitations?

Thank you!

Sarah

2 Replies
Christine Hendrickson

Hi Sarah,

That does sound a little strange, especially since different users experience different results when they view the content. It sounds to me like "lag" or a delay in downloading the content. If that's the case, I'm wondering if it's an issue with the LMS. Are you able to host the content elsewhere for testing? You could try Articulate Online, there's currently a free trial for 30 days. That should give you plenty of time to test the content and see if it's an issue with the presentation itself, or where it's being hosted. 

You could also try testing your course in SCORM Cloud to help determine if the issue is Articulate related or if it's on your LMS's side. If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. The articles here and here may also help clear up common LMS issues.

Thanks!

Sarah Martinez

Thank you Christine!


Unfortunately, our company does not allow us to upload to an external site (thought I'm working on that!); however, based on your response, I'm convinced that it's our network. We are having other network streaming issues, and this confirmed that is the case in this situation.

I appreciate your assistance!

Sarah