Callouts publishing bug!

In one of the course presentations, I got all callouts colors filled with the outline color (the design is from the Quick Styles, thin colored outline filled in white).

I got this error about half a year ago as well, but then only some slides were affected, and someone else finished the corrections and publishing and later did not remember what happened to that bug and how it was handled.

Any idea how to solde this? We're taking about a long presentation, trying lots of things out, or re-creating the callots is not an option. 

Project should have been online already :-(

Lately I'm just wasting lots of time addressing Articulate publishing errors.

Thanks!

3 Replies
Justin Wilcox

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here:

http://www.articulate.com/support/presenter09/?p=457

Upload the resulting zip file from your computer to our server using this upload form:

http://upload.articulate.com/

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

If you can let me know the case number, I'll be sure to take a look.

Efrat Maor

I nailed it!

I replaced the solid background fill  with an image of a white picture. 

I did opened a case after posting here. I was asked to save all my callouts as pictures and replace the current ones. We're talking about 50+ slides presentations with lots of animations; including complex animation, that would have been load of work.