Do You Want to Resume Prompts

Hi.  Although I have unchecked the option to "allow resume" on all of my quizzess and interactions within my course AND I unchecked it at the course level (player template, player controls), I am still getting these annoying prompts (see attachment).  How can I correct this?  pLEASE HELP asap--MY CLIENT IS WAITING FOR THIS COURSE--I THOUGHT i WAS DONE AND WHEN I TESTED MY FINAL PUBLISH, I HAD THIS ERROR.  PREVIOUS PUBLISH DID NOT HAVE THIS ERROR, WHICH IS ALSO CONFUSING.  Sorry 'bout the caps--didn't now it was on.

6 Replies
Phil Mayor

ensure you have updated your template before you published.  If you have uploaded the course it may be you just updated the version that was previously there and this is now cached, you can try ctrl+f5 to force a refresh and empty your cache and flash cache.

It looks to me like one of your interactions may still have resume on, if not follow my instructions above

Terri Alexander

Ok thanks guys.  Phil, what template are you referring to?  ensure you have updated your template before you published

The other ongoing issue that I have reported before but never got resolved is the compaion or project file does NOT update like it should.  My ppt has 12/14 date but the project file that is next to it still has 12/9 date.  The reason I have not pressed on to resolve this is because my files end up being updated when i publish, so I'm good.  But not sure if that is part of this problem I'm having today.  I do need to resolve that issue too.

I just cleared my cashe (don't know about a flash cache--how do you clear that?  Will CTRL F5 work?)   I will repbulish in a different directory this time. None of my quizzes or interactions have that option checked.

Phil Mayor

You can clear your flash cache here 

If you change your template you need to ensure when you publish you apply the new version,  not sure about the dates issue, bt it definitely sounds like you are being cached, sometimes the cache issue cannot be resolved because your network is caching the site, our network is awful and can take a whole day to resolve, the easy way to check is to try another machine or at home

Terri Alexander

Here is what I believe my problem was.  For some reason, my “companion” project file (the one that appears next to the ppt file with the red Articulate logo) does not update like it should.  This one had a 12/9 date, when it should had a 12/14 date, since I updated the course today (& several times since the 9th)!  One of the changes I had previously made was to remove that “allow resume”  option from everything. But it wasn’t saving that change.

I finally got it to work (update) after opening the companion file, attempted to publish from it, then hit cancel, and save. Then it just updated---so I had to almost trick it to get it to update.  Wow. Now the course published fine and I don't get the "allow resume" prompts.

I definitely need to resolve this issue.  I have used Art for several years and usually that file automatically updates once you save the ppt; but for the past year or so, mine does not.  (I have not emailed you lately about it because I just recently got a new client who uses Articulate--prioer to that I was not using the software--since March 2011).  This issue today has cost me time and money, not to mention turing it in late to my client.

Terri Alexander

Does anyone at Articulate have a comment about my last post--when the PPTA does not update when the ppt is updated? I know its an issue with lots of us users from this tread I had saved from the previous forum. 

http://community.articulate.com/search/SearchResults.aspx?g=ppta%20not%20updating

Mine course was updated today 12/14 but the date for PPTA was 12/9 and of course, there were changes made since 12/9 daily that did not update on my published version until finially it updated today (per about note).

How can we correct this issue?