1 Reply
Christie Pollick

Hi, Diana -- Thanks for reaching out and sorry to hear of your troubles! 

If you receive an "Unable to acquire LMS API" error when launching Articulate content in your LMS, this may be caused by the version of Java that you have installed.

Some LMS’s use a Java API object to load content. Since content created in Articulate does not require Java, please do the following:

*  Contact your LMS provider and ensure that your installed version of Java is compatible with the version of the LMS you are using.

*  Ensure that you have published your content properly as described in the following article. 

Hope that helps!