Grouping and Animation Problems with Articulate Studio

Articulate Studio 360 (Presenter) is having problems the last few months with how items are displayed and animated when published to HTML or HTML/Flash

CHROME (Version 75.0.3770.100)

The first two items are recent, based on recent updates to Studio 360. It took us several days of work to diagnose the first item.

- When hyperlinked PowerPoint objects are placed on-screen without any animation, they will sometimes show as invisible. They can still be clicked if you know where to find them. If an "appear" animation is added, they show up fine. (There may be some relationship with PowerPoint-cropped images being on the same slide, but we cannot state this definitively because we found a few exceptions. Other browsers display properly at all times.)

- When objects are placed against the edge of a slide, on publish there is a gap between the object (e.g., an image or a shape) and the edge of the slide. We have started overlapping objects over the edge of the slide so they look "flush" when we publish. 

- When a PowerPoint "shape with text inside of it" is rotated, the text sometimes does not appear rotated. We have started placing text boxes on objects and rotating both.

- Changing Text Direction within the Paragraph section of the Home Ribbon of PowerPoint often does not work. The text direction is wrong when the course is published. Text direction not supported?

 - Grouped objects (1) do not appear, (2) animate incorrectly, or (3) appear but then disappear before the slide is finished. Grouped objects not supported?

- The "Reverse Path Object" in PowerPoint Animations does not work. When the course is published, the animation is not reversed. Not supported? 

EDGE (Version 42.17134.1.0)

- Of all the browsers we tested, Microsoft Edge has the most problems in terms of where objects are displayed on screen. Specifically, objects in place within PowerPoint move substantially when published. e.g., if you have a slide with a white background and you put an image over it that covers the entire slide, there will still be noticeable white gaps to the right of and beneath the image upon publish. This is true on every slide.

- The Grow/Shrink animation is "wobbly" and not smooth. Not supported on Edge?

EXPLORER (Version 11.829.17134.0)

- Wipe animations do not work in IE. Instead, they just default to the "appear" animation. Not supported on IE?

FIREFOX

- We haven't done full testing, but Firefox appears to have the best display record; unfortunately, Firefox has a small marketshare compared to Chrome. 

1 Reply
Ashley Terwilliger

Hi Keith, 

It looks like you've done a lot of troubleshooting and investigating on this, but I didn't find a support case for you! We never want you to spend hours troubleshooting a problem alone-that's why our team is here to help.

I opened a case on your behalf to dig into these further, so the team will be in touch to request a copy of your Presenter package and work with you from there!