Hotspots in slides not working

Hi all,

Created a hotspot interaction where the user has to click on either a red or green button. Clicking should take them (via a hotspot) to another slide with feedback on their choice.

When testing this in PowerPoint, it works as it should. However, when I do a "Preview slides" via the Articulate tab both buttons take you to the same screen.

I've attached the package with just those 3 slides.

Any thoughts?

Thanks,

Geraldine

8 Replies
Ashley Terwilliger

Hi Geraldine,

Thanks for sharing your Presenter package here. I took a look and saw the same behavior as you mentioned in your description. I tried removing and recreating the hyperlink - and the same behavior persists, and even trying to remove the "red" option, no longer allowed me to click on the "green" option. Can you confirm that you were working on project files as described here? 

Ashley Terwilliger

Hi Geraldine, 

Always a good reminder to check - are you seeing this on more projects than just this one? I know you mentioned "hotspots" and I wanted to confirm I'm only seeing this as "buttons" or objects, not particularly a hotspot as used in Storyline or a Quizmaker quiz. 

I tried in a brand new file with the same set up - and it all worked normally there for me in Presenter. 

Geraldine Voost

Hi Ashley,

It's not a Storyline or Quizmaker issue, but a Presenter issue. The
hyperlinks (lets call it that) work fine when you run through the
presentation as a PowerPoint file. But stop working when you do a Preview
or Publish via Presenter.

The same module contains other hyperlinks that work fine, but this is the
only point where there are two hyperlinks on the same slide that go to
different destinations in the presentation.

Ashley Terwilliger

Hi Geraldine,

I just wanted to confirm the terminology in terms of a hotspot vs. hyperlink - I tested in a brand new file as I mentioned and that version worked normally for me. Have you tried this set up in another file and had it work normally - you may want to look at recreating it to see if it's something specific in this one file. 

Jeff Kortenbosch

Okay, finaly had the time to check out your files.... And I fixed it.

  1. I deleted the .ppta file (this contains all kind of presenter info
  2. I checked the hotspots and the hyperlinks are correct. When I published though they both jumped to the 'Nee' slide. (Weird).
  3. I removed the transparent shapes 
  4. I added hyperlinks to the actual buttons and that actually works!

I'm guessing it might have something to do with full transparency of the shapes so I checked how they where formatted: Turns out the hotspot shapes are set to No Fill. That means there is actually nothing to click on. You need to set the shapes to Solid fill and set transparency to 100%. That's it!