I'm having trouble adding audio.

 I'm trying to add wav files to PPt 2003, using Articulate 09.  When I listen to the wav files, the audio is fine.  When I add the files to PPt (using the Import Audio function on the Articulate tab),and play them, the files are all static- not words. I've tried to do it several times on fresh copies of the PPt file, with identical results.  Any suggestions?

3 Replies
David Anderson

Hi Carol!

That's a common issue and easy to fix. What's happening is the audio files were not exported with the right settings for Presenter '09. 

Try re-saving your audio file using either of the following settings:

Supported .WAV File Types:

  • PCM – Microsoft Pulse-Code Modulation.
  • Microsoft ADPCM – Microsoft Adaptive Delta Pulse Code Modulation
  • GSM 6.10 – Microsoft Groupe Spécial Mobile
  • IMA ADPCM – Microsoft Interactive Multimedia Association (4 bits per sample)
  • CCITT A-Law/G.711 CCITT u-Law – Microsoft International Telecommunications Union

Supported .MP3 File Types:

  • MP3 – MPEG-1 Audio Layer 3
Dwayne Schamp

We use the following:

.wav

44.1 Khz sample rate

16-bit sample size

If you right click the file and select Properties, then Summary tab, it should tell you all you need to know.

Heres one that i recently used:

You can use a program like Goldwave or Audacity to open and re-save the files in the format you would like. there are freeware versions of both.

HTH