13 Replies
Doyle Meyer

And I am sorry I am not communicating well. (Bad sign for an instructor.) I have another problem that I am working on that may be impacting this issue. I am working with Microsoft to resolve a problem with my Windows 7 File Explorer Search not working. I can search using the Start/Run, but am not confident it is working well either. 

I tried the path listed above and found Engage projects created while I was going through tutorials, but not from my current project. I did find .intr files where I am saving my current project; but I did not find anything like "Process - Engage output\engage_content\audio0". 

Then I encountered my latest problem. I appear to have lost some Engage projects. When I opened my project this morning, everything looked fine until I ran "Preview Next 3 Slides"; at that point some of the content of the Engage Guided Image interaction that was one of the three disappeared. The image and audio disappeared and the color property changed to the default value. 

I thought no problem, I had saved a backup copy. I opened it and the same thing happened. I opened a published version and runs correctly. 

Is it possible to restore a project from the published version?

Peter Anderson

Hi Doyle,

I would recommend sending your project files to our awesome support team. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. Thanks!

Doyle Meyer

I am communicating with tech support for the disappearing content issue so I'd like to get back the the Engage Audio location. Ref: C:\Users\Administrator\Documents\My Articulate Projects\Process - Engage output\engage_content\audio0

Was the name of your Engage Project "Process - Engage output"? If so, I am storing my pptx file along with all interactions in that location - I think by default. I don't see any "engage_content" or "audio" folders. 

Peter Anderson

Hi Doyle,

That was the file path for my published version of "Process". I think the simplest way to edit Engage audio, is to export it from the audio editor. To do this, open the desired Engage interaction and click the Edit audio button (pictured below). Then from the "a" Articulate menu, select Export. From there you should be able to navigate to the Engage output -> Engage content -> audio folder. You can then export your audio file in either MP3, WAV, or both.