Next and Prev buttons not working

Please help me troubleshoot this maddening problem...

Issue:
Prev and Next buttons not working for about 10% of users. This issue affects 7 of my courses.

Project details:

  • Presenter '13 project
  • Project contains standard slides and web objects
  • Published files hosted on SharePoint 2010

Troubleshooting steps taken:

Prev and Next buttons DO WORK for affected users in the following instances:

  • Accessing an external Studio project
  • Accessing the same course when hosted on Articulate Tempshare
  • Accessing a brand new published course (pretty much empty) on SharePoint 2010

Any further troubleshooting steps or suggestions to resolve this issue would be greatly appreciated.

7 Replies
Christie Pollick

Hi, Kei -- So sorry to hear of your frustration, but there are a few things we can try to nail down where the issue is occurring. First, please make sure you are working locally as described here, and you may want to try importing the file into a new file. If you are still having issues, you might want to try to repair Storyline. Also, could you please ensure that you are utilizing the most recent SL2 Update? Info on Update 5 can be found here

Also, please test your published output on the SCORM Cloud, as it is the industry standard for LMS testing. If issues persist, you are welcome to share your file here or you may also work directly with our Support Engineers by using this form

Kei Ishida

Thanks Christie - Please see my comments regarding your recommendations:

  • I am working locally. I have tried importing into a new file. Neither solution corrected the problem.
  • I'm not using Storyline. I'm using Presenter '13 and I am using the latest version,
  • I have not tried to repair Presenter '13. I'll try that.
  • I'm publishing for the Web, not LMS and have tested the output on Tempshare. The same course worked in Tempshare, but didn't work on SharePoint 2010. That said, I was able to get a new course working on SharePoint 2010. This leads me to believe that the file I'm working on has been corrupted somehow.

Do you have any other suggestions?

Christie Pollick

Hi, Kei -- Sorry it sounds like you did not receive the response Gren had sent on 7/6/2015 at 8:07 PM. I went ahead and copied/pasted the contents of that message into a new message, and sent another email. It should be coming from me this time. Please check your SPAM folder, and you may want to share your email address here so I can confirm that we have the correct information on file. I can edit to remove your email address from this thread after we've confirmed it if you would not like for that information to be public. 

Please let me know if you did or did not receive the message I sent a few moments ago today, 7/21/2015 at 10:47 AM. Thanks so much! :)

Kei Ishida

Thanks for your response Christie. I didn't think to look in my junk folder for the email because I seem to get all of the other emails from Articulate just fine. Of course, it was in there.

In the end, I was able to isolate the issue. The Next and Previous buttons don't work when zooming out below 75% using IE 11 and the publishing settings I used ("Resize browser to optimal size" and "Lock player at optimal size").

Christie Pollick

Hi, Kei -- Thank you for the update, and I am glad that you were able to locate the missing email! Articulate Support would/will always give you a response to the best of their ability, so if you ever feel that more than an appropriate amount of time has passed, please check your junk folder (or do what you did, and make us aware in the threads). We are always happy to try to track down what may have occurred. :)