4 Replies
Christine Hendrickson

Hi Dan,

Thanks for reporting this. However, it would be helpful if you could provide a little more detail on how this issue came about, as well as some detail on your setup. 

Are you currently using Studio '09 or Studio '13?

What version of PowerPoint do you have installed and what installation type (32-bit, etc.)? 

What version of Windows are you currently running, and are you running Windows through Parallels on a Mac?

What steps are needed to reproduce this issue?

If you could provide this information, I'd be happy to take a look and see if I can reproduce this as well.

Thank you!

DANIEL GIMNESS

Hi Christine,

See answers below. 

Are you currently using Studio '09 or Studio '13?

>> Studio '09

What version of PowerPoint do you have installed and what installation type (32-bit, etc.)? 

>> Microsoft Office Professional Plus 2010 (32-bit)

What version of Windows are you currently running, and are you running Windows through Parallels on a Mac?

>> Windows 7 Professional (64-bit)

What steps are needed to reproduce this issue?

>> Publish the course from within presenter. While course is publishing, copy and paste doesn't work for windows.

Thanks,

Dan

Christine Hendrickson

Hi Dan,

Thank you very much for the additional information. I appreciate it!

I just need a little more clarification on the statement below:

">> Publish the course from within presenter. While course is publishing, copy and paste doesn't work for windows."

What program/document, etc. are you attempting to copy or paste into while the publishing process is running (Word, email client, web browser, etc.)? 

Are you able to do so in any program, or does it seem disabled for multiple programs running in Windows?

How large is the project that you're publishing? Is it fairly large and leading to a longer publishing time?

Thank you!