Publish Identifier in LMS

Apr 12, 2013


I'm publishing a course to the LMS with AICC tracking and receive the error below.

When I published the first time, my LMS settings defaulted to a previous course I published to the LMS. I changed the name to what's below (I tried a few variations of this with underscores), but am still getting the same error. Any ideas how I can correct this problem? Thank you!

4 Replies
Christine Hendrickson

Hi Andrea,

I've seen some mention of problems caused by the identifier being too long. Try to make it shorter than 15 characters and see if there's a difference. 

If you still have trouble with this, you may want to read over the articles here and here.

We'd also be happy to take a look at the presentation, if the information in those articles doesn't help. Please create an Articulate Presenter package by following the steps in the following article:

Send to Articulate Presenter Package

Attach the .ZIP file to the second page of the following form: 

Submit a Support Case

Please be sure to include a description of your issue and also include the URL for this thread in the case. Also, if possible, please share the case number with me, so I can follow up with you in this thread. You're welcome to share the case number in this thread, or send it to me in a private message.



Andrea Kellie

Hi Christine,

Thanks for getting back to me.

I tried shortening the identifier as you mentioned, but still receive the same error. I am going to copy this thread and submit my course in a zipped folder for you to take a peek. It occurs in Adobe Connect 9 in the Content area. If I log out of Connect and click on the url in an email, I get the LMS error. I don't have this issue when it's in the shared training area, but we can't have the course accessible in this manner because our clients won't have Connect passwords. The folder and items are set to "public viewing" in Connect as well.



This discussion is closed. You can start a new discussion or contact Articulate Support.