Slide length longer than audio length HTML 5 on mobile Safari, Chrome, Android

When viewing my HTML 5 course on an iPad or Android device using Safari or Chrome, the slide length is much longer than the included audio.  The audio for the slide plays through, but you can see the seekbar only get about 1/4 of the way across, leaving you to wait in silence for the slide to complete before it continues to the next slide.

Is this a known bug in the HTML5 version of Presenter, or is there a setting somewhere that I should be looking for?

There is a similar issue on the desktop with Internet Explorer and Chrome.  Firefox seems to play the HTML5 content correctly.

Here is an example of my course, published in Flash and HTML5:

http://realestateonlinelearning.com/sample-class

7 Replies
Ashley Terwilliger

Hi Dan,

Thanks for sending along the package. I published this with Presenter '13 Update 5, and uploaded to SCORM Cloud here. This one worked normally for me on my iPad mini with iOS 8.3. The seekbar matched the audio and I watched through about slide 8 without seeing any difficulties. Can you check that version and ensure you're viewing the HTML5 output in one of the supported browsers mentioned? 

Dan Naylor

That link works, and the class you linked appears to play correctly in Chome on PC, and Safari on iOS.  

Since your version worked, I thought perhaps I had published it on a previous version of Presenter '13, so I republished it, and put it up on my site.

On my site, in Safari in iOS 8.3 and Chrome also on the iPad, when you open the class it plays the audio for the first slide, but the seekbar does not move at all.  I also noticed that it is not displaying the Instructor in the upper left corner.  After about 20 or 30 seconds, the class appears to reload, now showing the instructor, and starts the first  slide over, with the audio playing normally, but the seekbar proceeding slowly, as before.

Here is the link again to my site:

http://realestateonlinelearning.com/sample-class

Ashley Terwilliger

Hi Dan,

I just tested your link again, on my iPad mini running iOS8.3 and Safari (we don't support Chrome on the ipad) and everything worked normally there. The course loads once I click the big play button (html5 normal behavior) and I see the presenter image in the top left, hear audio and the seekbar is moving. You mentioned it appears to reload which I also didn't experience, so it's unlikely the site itself or the course. Have you looked at closing all other programs, applications and tabs on your iPad and restarting it? What about rebooting the iPad in general? Have you tried in different wireless networks (I'm on a 50mb download speed - so maybe it's just slow loading based on your speed)?