What version of Flash will be required with new Studio ('11)?

Hello, I believe that with the current version of Articulate Studio '09 users with Flash versions as old as 6.1 can view Articulate content.

With the new version ('11?) being compatible with actionscript 3 this could be a problem for organisations whereby it is quite a project to upgrade everyone to a newer version of Flash - if that is required.

So will the version of Flash required for end-users be changed, and if so to what version must they upgrade to at a minimum?

8 Replies