'13 - Issue publishing to Word

Hi!

I'm trying to publish my quiz to Word to send to the SME for review. I've done this a ton of times before with no problems, but now it is suddenly only publishing two pages - the usual summary page (where it does recognize the correct number of slides) and the first question slide. Originally all 6 slides (intro, 4 questions, summary) were grouped together, so I thought that might be the issue and moved them each to their own group, but that hasn't helped. Any ideas?

Thank you! 

27 Replies
Bernard George

Hi Ashley

Publishing as questions only is no good as I then have to go through the quiz questions and copy the feedback on each answer manually. Also it does not copy the Notes from the blank slides.

There was nothing attached to your email.

I am publishing locally; that is not the issue. And since you have the same problem as me that suggests it is a software issue I think.

The only solution seems to be to delete all blank slides, and then publish to word. It would be good if Articulate had a solution.

Regards

Bernard George

For Socrates Training Ltd

020 7586 5394

Mob 07772 682 492

Ashley Terwilliger

Hi Bernard,

Attachments wont' come through email, you'll need to visit this particular forum thread to see and open any attachments.

When I choose "questions only" on your file, it actually included everything as a part of the publish to word. You'll see on the post where I mentioned that I uploaded a copy of the Word doc so that you could confirm that everything was included. So it seemed to be something specific in the file you shared, as all my files are publishing normally with "questions only" or choosing to include all of it. 

If you're unable to visit this thread to review the test files I've shared here, please reach out to our Support team by connecting with them here: http://www.articulate.com/support/contact/submit.php