no "shuffle" option in form view on Quizmaker

Hi - I need to stop answer choices from shuffling in Quizmaker. I've turned off the default, but apparently since I already created the question the answers are still shuffling. I've seen the tutorial that shows how to use the "shuffle" dropdown from the Form view, but I don't have that showing on my menu (see screen shot). I also see the tutorial on change this from slide view, but my slide view doesn't have the question panel on the right. I just checked to ensure I have the most up to date version of Quizmaker. Thanks for your help. 

9 Replies
Angela D

Is there a way to temporarily turn off shuffling so that you can publish to CD with unshuffled answers. We need to have a translation reviewed for technical accuracy and want to do it as the quiz will ultimately appear. After the review, to passages with the original language will be deleted and the quiz republished with only the translation showing.

I did the technique described above for the first quiz (90 questions) but there are seven remaining to do, some of which have up to 250 questions. So it is worth the time to find out if there is a faster way.

Leslie McKerchie

Hi Angela!

Your best bet may be to import the questions into a new file. You will need to manually adjust if the questions are already in your file.

You can set the question defaults for your imported questions via:

Question List View > Quiz Properties > Question Defaults > Remove check for Shuffle Answers