PPT slide missing Edit in Quizmaker and Edit Properties buttons

I installed the July update for Studio '13 last week, and I've had lots of problems since. I'm using Microsoft Office 2010.

The latest issue is that in PPT, slides with Quizmaker quizzes or Engage interactions are missing the Edit in Quizmaker (or Edit in Engage) and Edit Properties buttons; see screen shot. This problem happens whether I edit an existing quiz or interaction or create a new quiz or interaction from PPT. The issue occurs whether I work in a file created by someone else or by me and whether I work with files created before or after I updated Studio. The files are on my local drive, and all of my software is up to date.

I have tried repairing Articulate Studio, uninstalling and reinstalling Studio and Office 2010, and going through all the more detailed steps to uninstall and reinstall even more program and supporting files when Studio is behaving "erratically": http://www.articulate.com/support/presenter-13/unexpected-or-erratic-behavior-in-articulate-studio-13. Nothing is working.

Has anyone else experienced and resolved this problem?

8 Replies
Leslie McKerchie

Hi Jennifer! I popped in to check on the case that Apryl previously had and none of the suggestions that our team provided were able to assist her particular issue and she shared that she ended up having to re-install Windows on a new virtual machine and was able to resolve her issues.

Have you gone through the troubleshooting document here?

Could you share a bit more about the issue that you are having so that we can try to assist?

jennifer dewar

Leslie I was was having a similar problem. I just got a new Windows 7 machine. I installed Studio  Thursday and all was well. Suddenly today, the Edit in Quizmaker (or Edit in Engage) and Edit Properties buttons were gone off the appropriate slides.

I followed the steps you suggest to uninstall Studio, clean up the registry and then reinstall as Administrator. That didn't fix the issue.  I'll try the other suggestions for .Net and Visual Studio.

Jen

Apryl Cox Jackson

Jennifer, I'm so sorry that you're experiencing the same problem. It was quite an ordeal. To clarify a bit, I didn't re-install Windows 7. I created a new virtual machine on my Mac, installed Windows 8 and Office 2013, and then installed Articulate Studio 2013.

So if you decide to re-install Windows 7 on your new computer and that doesn't help, you could try upgrading to Windows 8. Or if you're running Office 2010, you could try upgrading to Office 2013.

Sorry that I can't tell you which step exactly solved my problem. At that point, I had already lost so much time on a project that I didn't test every combination (like upgrading to Office 2013 on Windows 7 or upgrading my Windows 7 to 8 and then re-trying Articulate with Office 2010).

Good luck!