Quiz created in older version of quizmaker cant be opened

Got a file from a client (se attachement) that is created in an older version of quizmaker.
When i trying to open it in quizmaker 13 i am prompted "This quiz is from an earlier version of Quizmaker. Would you like to convert it now? A backup will be created of the original fle".

I then press yes. BUT when i do, my Quizmaker 13 crashes.

Could someone explain why and how to solve the problem?

9 Replies
Leslie McKerchie

Hello Benjamin and welcome to E-Learning Heroes 😊

Thank you for contacting us and sharing that you're experiencing a similar error with your .quiz files. I took a quick look and I'm experiencing a similar error.

I've opened up a support case on your behalf so that one of our support engineers can dive in and work with you directly. You should be hearing from someone soon.