Quizes in our LMS done in QM05 & 09 are crashing in Firefox 3.6

Hello guys. Need help here. We notice last January that our quizes are crashing in firefox 3.5 and 3.6.  What is unusual is that we found a mcahine that is running in FF 3.6.13 but doesnt crash as the other computers with the same verson. I was wondering if someone have encountered this before? I am suspecting this to be caused by a plugin in firefox that causes the failure. But I can't pinpoint exactly. 

1 Reply
Brian Batt

Hi Khristian and welcome to Heroes,

I haven't seen any specific reports of Firefox 3.6 crashing with our content.  My initial guess is that there's something happening on the LMS side.

If you are experiencing issues with content in your LMS, please refer to the following Word of Mouth blog entry, which outlines common issues pertaining to viewing and tracking content in an LMS: 

http://www.articulate.com/blog/9-ways-to-troubleshoot-articulate-lms-issues/ 

If you continue to have issues, I'd recommend submitting a support case to us by using the link below:

http://www.articulate.com/support/contact/