Quizmaker - pop up prompt when trying to exit a quiz

I am working on a quiz and have set the restriction to only allow the users to leave the quiz once they have answered all of the questions.  When the user tries to exit the quiz before answering all the questions, there is a pop up box that appears.  At the moment, the text in the box is missing and just has "Ok".  I would like to add some text, for example, "You must answer all questions before exiting the quiz".  I have seen this before, but cannot now find the setting.  Any suggestions please?

Thanks.

13 Replies
Vicky Back

Hi Jeanette, thank you for your very quick response.  Is 32 & 33 definitely the right options?  I notice those boxes currently have text in under text labels, yet the pop up is blank when it appears in the quiz..  The pop up appears, if you are in a quiz and you click on the next button before answering.

Thank you.

Jeanette Brooks

Hmm. Re: text color on pop-up navigation messages, that's not something that's modifiable within the Presenter color scheme editor...however, here are a couple more items to check.

When you click Player Templates on the Articulate menu, and the box below appears, what template name do you see at the bottom? Is it the same player template you chose on the publish window when you published the course? If not, switch to the template you used for publishing, and see if there are blank items in that list.

If that doesn't help, another thing to check: in your published quiz, does the message appear when you click the forward button on the course's player controls (i.e., the play/pause/forward/back buttons Or does it actually appear when you're taking a quiz and you try to hit the Submit button without answering the current question? If it's the latter, then the message is coming from within Quizmaker.  Try opening up your quiz In Quizmaker, and click Player Templates > Edit > Text Labels; then scroll down to items 31 & 32.

Simon Perkins

Sean Speake said:

I had the same issue a couple of months ago. Make sure your anti-virus (mine was Kapersky) is turned off. That may resolve the issue.

Really?  Have you had Kaspersky interfere with any other Articulate functions?  I only ask because I'm running KIS 2010 and do encounter Articulate weirdness time to time.  Sure, most times it's user error - but other times it just doesn't make sense.