Quizmaker questions not appearing correctly in preview

Here's what's happening. I have a template that has a white field on top for the question and a blue field under that for the answers. This works great if the question and aswers are short. If they are longer than 2 sentances (which many are), they appear on top of one another in the preview. I have played with the font and used arrange/align. Is there a trick or am I missing something??

1 Reply
Christine Hendrickson

Hi Betti,

What type of question are you using? Is it a fill-in-the-blank, short answer, essay, survey, etc.?

Is the actual field moving over the other text, or does it just seem "disjointed"?

Please try to make sure you're working with a local project file:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

You may also want to make sure your system is currently set to 96 DPI. Articulate Studio '09 is only supported with a system DPI setting of 96. If you're using a DPI setting other than 96, you'll encounter erratic behavior in the desktop applications and the published output. The following list provides some examples of unexpected behavior that you may encounter: 

*  Elements of the application appear misplaced or distorted.
*  When previewing, content is distorted.
*  The published output is distorted or doesn't display correctly.
*  Annotations are misplaced.
*  Lengthy slide notes won't scroll when recording narration.
*  Your logo doesn't display correctly.
To resolve these issues, change your system's DPI to 96.
If that doesn't help, can you share a screenshot of the text overlapping or can you share the .QUIZ file?
Thanks!