Text disappears when quiz is published

Lately the text in my quizzes has been disappearing when the quiz is previewed or published or saved and I go back to presenter.  The only thing that I would expect to do this is if the text is the same color as the background but I don't think that is the case.  I have attached and example, any ideas would be appreciated.

Thanks

9 Replies
Doug Thom

Sorry, now it seems to be working but I have often had the text disappear when saving a Quizmaker quiz in Presenter but then reappear or the entire slide changes to a blank white background but if I click on the slide and reopen it the data is intact.  I will report back if the above happens again but for now it seems to be working. Thanks.

Peter Anderson

Hey Doug,

Thanks for the attachment. I wasn't able to reproduce the issue you described. Have you tried deleting the quiz slide and reinserting it onto a new one? Or even closing and restarting Presenter? If you'd like, you can submit a case to our support engineers. They can take a closer look and help you find a solution. Feel free to do that here:

http://upload.articulate.com/

Doug Thom

The problems returned so I sent in a trouble ticket and Tech Support solved my problem.  It had to do with a corrupted Articulate font folder in Windows which I deleted and replaced and problem gone.  Here is the link to the solution.  http://www.articulate.com/support/quizmaker09/kb/?p=206

Thanks!

Jim Dickeson

I seem to now be experiencing this problem.  In my quiz (Studio 09), occasionally one or more parts of my questions do not appear.  For example, in a multiple choice, one or more of the responses do not show up.  It seems to be consistently the same responses when I shut down the course and retake the quiz.  However, if I republish, it seems to be different responses, but then consistent until I republish again.  Whether I publish as part of a presenter package, or just the quiz by itself, it doesn't seem to matter.

I've noticed some problems, unrelated to Articulate, for a few weeks with the latest incarnation of Flash player.  So, following some advice on a different thread, I reinstalled that.  No difference.  Then I followed the instructions to reinstall Studio 09 (including rebooting), and the problem remains.  And after the reinstall, the Articulate fonts are there.

The only other major change to my computer was the installation of the Storyline Demo.  Should I uninstall that?

This is kind of a big deal right now because I've got a potential customer wanting a course for 200 seats.  I'd hate to lose that.

Peter Anderson

Welcome to Heroes, Jim! 

And sorry for the trouble you've run into. It sounds like it could be your system's DPI setting. Articulate applications aren't currently supported using a large DPI setting. If you're using 120 DPI some symptoms are: 


- Elements of the application appear misplaced or distorted. 
- The Preview displays misplaced or distorted elements. 
- The published output is distorted or does not display correctly. 
- Annotations do not line up correctly when you publish or preview. 
- Logo does not display correctly. 

If that's the case here, you can resolve this issue by following the steps outlined in the corresponding Knowledge Base article below.

Presenter '09: 
http://www.articulate.com/support/presenter09/kb/?p=188 

Quizmaker '09: 
http://www.articulate.com/support/quizmaker09/kb/?p=95 

Engage '09: 
http://www.articulate.com/support/engage09/kb/?p=71 

Video Encoder '09: 
http://www.articulate.com/support/video-encoder09/kb/?p=24

Can you give those a shot and let me know if it helped resolve the issue? If not, we'd be happy to have you submit a ticket to our support team for further help. Thanks!

Jim Dickeson

Peter,

I don't think that is the issue.  Otherwise, I would think that I would see problems with general Presenter slides or Engage interactions, but it only occurs in the quiz.  And nothing is distorted in the quiz, rather the text of some questions or possible responses are simply gone.  The radio buttons, check boxes, or drag-and-drop shapes are there, just no verbiage.  And this was all working fine for a couple of years, it just started recently.  It is also only doing this for new published works, the old stuff is working fine.

I did check my DPI settings and they are already at the default 96.

By the way, I'm running Vista 64 bit, and the problem occurs whether viewing with IE or Firefox.