Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Replay won’t open. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release an update to address it as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved. Please upgrade to the latest version at your earliest convenience. 

21 Replies
George Ganahl
Ashley Terwilliger

Hi George,

I have Windows 8.1, and I was able to go through the steps here to remove the most recent update in which Flash was updated to version 16. 

I followed those instructions, including the reboot, and it still won't let me install Flash Player 15. So, I will keep trying to figure out how to get it working.

Ashley Terwilliger

Hi all,

Storyline 2 Update 3 was released yesterday with a fix for the issue with Flash Player 16. You can download that update here. 

For Storyline 1 and Studio our team is still working on a fix. In the meantime, you can down grade to Flash player 15 following the steps here. It removes the Windows update that included Flash Player 16 which has caused the problems with opening Articulate software. 

George, when I personally went through those steps, I didn't have to install/download Flash - it just removed that most recent update to it and then everything worked normally again. 

George Ganahl
Ashley Terwilliger

George, when I personally went through those steps, I didn't have to install/download Flash - it just removed that most recent update to it and then everything worked normally again. 

Ok. I'll see what happens. Support told me to uninstall/install the latest, so I uninstalled Articulate Storyline 2 and Replay, then figured out that there is no new Replay yet. I'll reinstall and and give it a shot.

Thanks!

Erich Renken

I upgraded from the original version to the latest release and it's crashing every time I launch it. I rebooted after the installation. Here are the crash details:

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: Replay.exe
Application Version: 1.2.1412.1015
Application Timestamp: 54886e0d
Fault Module Name: igdumd32.dll
Fault Module Version: 9.18.13.2762
Fault Module Timestamp: 526ed7f8
Exception Code: c0000005
Exception Offset: 00019aaf
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033

I noticed that there was a version in between my original installation and the current installation. I never installed that version.

Let me know how I can help. I was hoping to use Replay this week to record a screencast.

Ashley Terwilliger

Hi Erika,

You wouldn't need to install each update inbetween, as the update would include any fixes from the previous version. If Storyline is crashing, it may be worth going through the repair steps here as something could have occurred during the install. Also, Replay had a separate update to deal with the Flash player 16 issue. 

George Ganahl

Replay and Storyline 2 seem to be running fine, with the latest versions installed (I had to run the Registry cleaner as mentioned on http://www.articulate.com/support/replay/unexpected-or-erratic-behavior-in-articulate-replay (which destroyed my settings for Storyline 2 and necessitated a reinstall, but it all worked fine after).

The odd thing on my machine is that when I browse to a web site to check my Flash Player version, when I use Internet Explorer the web site tells me Flash Player is not installed, but in Chrome it says I have version 16.0.0.235. 

I can't complain, as Replay is mostly working (I have intermittent crashes trying to Publish, but I had those before the Windows/Replay updates).

Ashley Terwilliger

Hi George,

The version of Flash installed on your computer may not match what is being used in a particular browser, as an example Chrome includes it's own version of Flash and updates whenever they update the Chrome browser. If IE is telling you that you don't have Flash installed - you may want to look into that further within your browser settings. 

George Ganahl

Windows 8.1 incorporates Flash, so I don't have the option of installing it for IE.

My main point is that Replay docs say that Flash for IE has to be installed for Replay to work. I just found it curious that IE doesn't know Flash is installed (as part of Windows 8.1) yet Replay and Storyline 2 seem quite happy anyhow.

Erich Renken

I'm still having issues using the latest version. I've used the administrator account to uninstall/reinstall it several times now. I've also run the batch file that George recommended. It still keeps crashing. I did a screen recording and I'm attaching it. It's unusual in that it crashes slightly differently in each of the four crashes I recorded. Sometimes I get the "Articulate Replay has stopped working" message once, sometimes I get the same message twice, and sometimes the application starts to open before I get that message.

Thanks for your help.