Last Post Replies
Ari Avivi
Has anyone seen this happen.  You preview a video in replay and it looks fine, but when you go to publish it, the MP4 output is audio only. I've attached the replay f...
4 days ago
By Leslie McKerchie
20
Sheila Palonen
When publishing a video I edited in articulate replay it comes out with just audio and no video when I save it to articulate 360 or video on my hard drive. What am I d...
5 days ago
By Alyssa Gomez
1
Liz Smiles
I've created a few videos in Replay and whenever I upload it somewhere, it displays as black. I would like it to show the first frame of the video. See image attached ...
6 days ago
By Leslie McKerchie
15
Jeff Kortenbosch
Hey all, I was creating a quick tutorial today and after publishing I noticed my mouse pointer wasn't in the right spot at all when viewing the video. Is this a known...
10 days ago
By Ashley Terwilliger
23
Sheila Palonen
I was wondering it there was a way to slowly phase out the audio at the end of a video.. I see you can mute or cut the audio out but nothing to slowly lower it to the ...
11 days ago
By Alyssa Gomez
1
Martin Butts
I am running Articulate 360 on Windows 10 inside Virtualbox on a mac os host. The webcam is working fine in Storyline, but for some reason I can't turn it on in Replay...
11 days ago
By Alyssa Gomez
1
Christian Pearsall
Hi, Cool new product! I am experiencing choppy audio on an imported  wmv file. I've tried importing a larger mp4 without audio issues. Any thoughts? 
14 days ago
By Crystal Horn
23
Ned Whiteley
When I record a screencast directly from Storyline 360, irrespective of the dimensions of my recording area, I can always get it to seemlessly blend into a white backg...
17 days ago
By Ashley Terwilliger
7
Paula Flaherty
When recording my screen in replay all seems OK, however, when I play back the screen record, the mouse is out of sync with where it should be. As I'm creating trainin...
20 days ago
By Alyssa Gomez
14
Robert Sudak
My video is 15 seconds long and is a mp4 file, which I filmed through Peek. I'm trying to insert a Lower Third and/or an Image but the options are disabled. Do you kno...
20 days ago
By Robert Sudak
2
Shannon Rinella
Hi all, Did a video last week with audio, images, and screen-capture last week without a problem. Today, I created a similar one and all that I get is audio, not video...
21 days ago
By Ashley Terwilliger
37
Tim Murray
Hello, Is anyone else having an issue with the audio quality when they record screens with Replay? My audio clips have a "crackling" sound to them. I've tried differen...
21 days ago
By Alyssa Gomez
26
Bryan Mendelson
I have been using Replay on a daily basis for many of my projects but am wondering why a simple Copy/Paste was not included? I'd also like to see a simple import optio...
24 days ago
By Natasha Batke
2
Goran Dimovski
Hi all, I'm pretty new to this software and I'm sure this issue probably is probably answered but I cant find the answer to it still,  I do need a little help to get t...
1 month ago
By Goran Dimovski
4
Nina Frankel
Hello Heroes, I am having a problem with the audio quality in Replay 360. I have narration files (WMA) that sound fine by themselves. However, when I import them into...
1 month ago
By Leslie McKerchie
1
Erin Mahabir
I did a screen recording in Storyline, then a separate audio recording in Audacity of the narration.  I'd like to combine these two to make one seamless video that peo...
1 month ago
By Alyssa Gomez
1
Judith Dumont
I have a project that was on the old version of replay...now that I imported it into 360 version, it won't let me edit it and keeps crashing. when I open up old versio...
1 month ago
By Crystal Horn
1
Kyle West
I have scoured the tutorials and looked at previous question threads but I still cannot manage to move or embed an image into the a section of my tracks other than the...
1 month ago
By Alyssa Gomez
6
Rachel Samson
Hello! I just did a screen recording with voice over for a walk-thru tutorial of our new LMS. This is my first time using Replay and I am wondering if there is a way t...
1 month ago
By Crystal Horn
4
Pieter Uytterhoeven
Hi,  Just spent 4 hour synchronizing custom slides to a presenter video, to find out that the source file i've saved won't open. The error reads "This project is inv...
1 month ago
By Katie Gokhshteyn
13