REPLAY - The media could not be loaded, either because the server or network failed or because the format is not supported.

Sep 30, 2020

We are having a issue with replacing a published video on 350 using Replay. The first time we publish a video on 360, the video would play normally. But when we decide to republish, or rather, update the previously published video, we'd get this kind of message saying:

"The media could not be loaded, either because the server or network failed or because the format is not supported."

We've already tried rendering the video in other formats (mp4, mkv, etc); tried decreasing the size of the video (from 38mb to 22mb); tried putting the video on Drive C. ; tried rendering the video on Replay, then adding that video on Replay to publish to 360, but nothing works. It still gives us the same message. Now, we tried to experiment with another video. We tried publishing it first, and as expected, the video plays normally. Then, immediately after that and without doing a single thing to the video, we tried to republish it again. Guess what? It gave us the same error.

We can't keep publishing new links to the video every time we made an edit because our client is leaving feedback on those videos. Creating a new link would mean they won't be able to review their previous feedback. 

It'd be highly appreciated if you can give us a timely solution to this. Thanks! 

13 Replies
Alyana Garcia

Hi Lauren!

Thank you for replying. We've tried doing what you said on a test file with another video. We named the file "Test_Animation" which has 14 characters before uploading it to Review 360. Now, without doing anything to the video, we republished it again and the same thing happened. This video was used on one of our modules before that was done on Storyline, and published on Review 360 an in our LMS. The video played normally there, so it means it should be working on a web environment. Below is the link to the video:

Review 360 link: Test_Animation

Let us know if this needs to be sent on your support case. Thanks again.

Lauren Connelly

Hi Alyana! 

The video was created in Replay, imported into Storyline, and then published to Review 360 and LMS. The video isn't working in either environment. Is this correct?

We'll need to see the Replay project file to understand what might be causing the error. Do you mind sharing that with us in a support case? Here's a private upload link. 

Valeria Castro

Hi Jeff, I'm having the same issue as well. The Customer Support Engineer that looked into my files (Gren Foronda) concluded and logged it as "a possible software bug". 

I'm just hoping that, since this bug is affecting several users, it gets escalated and they find a solution soon. 

What I'm doing while waiting, is to export the feedback/comments as PDF (to have a backup file of changes requests) and then publishing as "New". 

Good luck with your projects. We'll keep waiting :)

Valeria Castro

Hi Lauren. I attended the webinar from today (Getting started with Review 360), in which was explained the beauty of having Replay 360 + Review 360 as a tool to gather feedback, but... this bug of not being able to upload a new version to a published Replay video is not solved yet. (Keeps showing the error "the media could not be loaded... when uploading a new version)

I thought with the latest update on Replay it would be solved, but seems that the bug is not important enough.

Some stakeholders, when reviewing videos, would like to keep track on the changes previously commented. Same way, they do not like at all that each version of a video has a different link to review it.

One of the main features of having Review 360 is the capability of keeping track of published versions + comments made through all the process, and this bug is taking away 100% that feature since we need to "Publish as new" every single time. Is not efficient for us, nor for our stakeholders. What needs to be actioned in order to Tech/Support consider this bug important enough to be solved?


Jennifer Ombres

Has anyone figured this issue out, or a way to work around this? When I publish a video to Review 360, the system seems to go through the publishing process.

However, the server message appears when I try to play the video. The same message appears when I try to publish my project as a video file.

I’ve updated replay, reinstalled it, and I am still having issues. 


Ren Gomez

Hi Everyone,

I just wanted to chime in here with some excellent news! We've fixed the bug where you'd see a "media could not be loaded" error message when trying to view a new version of Replay 360 videos. Details here.

And because we discovered this bug in Review 360, there's no update required. You can begin republishing new versions of your videos immediately!

Please note: Broken versions won't work, but the issue won't happen again to new versions. You can try republishing a new version to the existing Replay 360 video. If that doesn't work, publish it as a new video and then add new versions to it going forward. Let me know if you have any questions. I'm happy to help!