Add to dictionnary - still working for you?

Hey everyone!

Before the update, whenever i need to add a word to Storyline's dictionnary, all i needed was to right-click >>Add to Dictionnary.

However, since the update, whenever i do this, Storyline doens't store my word, and it keeps coming back as an error.

I do work in french, maybe it has somethng to do with it?

Anyone with the same problem?

Thanks!

13 Replies
Christine Hendrickson

Hi Nathalie

I haven't had issues with this. Also just tried testing this with a random word that I intentionally misspelled. Have you tried just adding the words directly into AutoCorrect? 

What's the error that you see when this happens, by the way? Also, can you give some example French words that I can test out? I don't think this will make a difference, honestly, but I can see see if there's any variation. 

Christine Hendrickson

Hi Nathalie!

Looks like it Hopefully I'll be able to rescue the words you're trying to use!

Thanks very much for the video. I've tried the same words out on my end, with the update and they're adding to the dictionary on the first attempt.

Do you have access to Word, or any other word processing software? If so, can you test this out and see if you're able to add the words there?

Christine Hendrickson

Nathalie,

Just switched everything over and tried again, still don't see the same thing. However, I took a look and I did find that there were quite a few bugs listed for this, for the previous version, that were fixed in the update. Just to confirm, you are running version 2 (1212.1412), correct?

Also, and it may sound silly, but have you restarted the machine since this started happening?

Christine Hendrickson

I totally agree, it's strange!

Thanks for verifying the version for me Any chance you can share a file with a slide that contains the words in it? I'll take a look. If I still don't see the same thing, we may need to try and repair the installation. If that doesn't solve it, we may need to send this info over to our tech team so they can do some additional testing.

Thanks again Nathalie!

Christine Hendrickson

Thanks very much!

Ok, I looked at the file and... wait for it.. still works for me.

I made a recording of this, so you can take a look:

http://chendrickson.articulate-online.com/4556586997

I apologize for the extra movement in the video, I should've located the words before I started recording. I ended up looking around to see if there were any others after I found the first two

First, the basics. You may want to make sure zoom is set to 100%. I don't think this will affect the dictionary, but it's quick to check. Second, I would check the DPI for the system. 

Articulate Support - Storyline DPI

If it continues, try to repair the software and see if you notice any changes:

Articulate Support - Repair Storyline

If that still doesn't fix it, we may need to get deeper into troubleshooting with the steps in the following article:

Articulate Support - Unexpected behavior in Articulate Storyline

Yes, I know that's a lot. Hopefully you'll be able to enjoy your weekend, first!

Have a great one, Nathalie! Let me know how it goes, when you get back on Monday.

Christine

Nathalie Kustcher

Good morning.

Hope you has a nice week end.

I just checked everything i could. Seems fine. The repair / uninstalling part i can't do as i don't have admin priviledges on my computer.

So i guess i either ask IT to repair it or leave as is... After all i can work.

I'll see what i'll do.

Thanks a lot for the help!