Adding columns to table increases row height

Jun 02, 2021

Hi all. I'm having a confounding problem with tables. I had a table that consisted of a header row plus six regular rows. All of the rows were the same height, and everything fit. Then I had to add three columns to the right. Instead of increasing the width of the overall table to the right to accommodate them, SL tried to fit them within the table's original width. This made some of the text go to two lines and increased the row heights. I adjusted the table width, but I can't get the row heights to go back to what they were. I checked the font sizes in each cell, as well as the paragraph settings. There are no spaces after or before text, and the paragraph spacing is single. I tried adjusting the row heights in table formatting, but it doesn't accept my changes. I'm at a loss. The table no longer fits on the page, height-wise. 

Besides rebuilding the table, is there anything I'm missing? I'd like to avoid rebuilding the table if I can.



4 Replies
Dwayne Schamp

Same functionality in PPT and Word. There is a limit to the height based on the size of the font. If you make the table wider, or the text smaller, it should resize the height. Here's a quick tutorial of table usage within SL360. HTH


Lisa Spirko

Thanks, Dwayne! I already tried adjusting the font. Even decreasing it all the way down to 8 point, just to see what would happen, did nothing to adjust the height of the rows. The table was already as wide as it could be, so I couldn't make it wider.

I actually checked out the tutorial page you shared before I posted about the issue (I try to exhaust all other resources before posting), but it didn't have information to help me fix the problem. I hope it will help others with SL's quirky tables, though!

I just ended up recreating the table. Thank you again for your response. ~LS

Stefanie Fustmann

Hi, I had the same problem today.
Additionally, the former header line was not as high as the other lines.
First I did all the tips from this forum post:
That only helped to a certain extent.
Marking the entire table and assigning a row height did not work.
Only when I adjusted the rows individually, or selected only the rows of the same height, was my entered row height applied.