7 Replies
Katie Riggio

Hi there, Amey. Happy to look into the performance of this update with you! 

How are you publishing your courses? (LMS, Web, Review 360) Also, would you be willing to share a sample Storyline file with our Engineers? We'd love to take a thorough look at the performance and offer more tailored support. If you're able to share the project, please use this private upload link!

Amey Sawant

Hi Katie,

Thanks for your response. 

Sorry to let you know that but i can't share the project due to the company policy.

I tried to publish the course to LMS, Web, & Review 360, but i faced the same issue. 

I would like to add one more issue with latest storyline update is that, the course "resume to prompt" feature is not working after we launch the course. 

I guess something is wrong with the latest update [Update Details: November 5, 2019 (Build 3.33.20697.0)]

Due to this issues my project delivery is getting delay :(

Thanks again,

Amey 

Ren Gomez

Hi Amey,

Sorry to hear you running into these obstacles, but having a look at your file is one of the best ways for us to troubleshoot the issue. We can appreciate confidentiality and are happy to sign an NDA if that works for you and your team. Just let us know!

You can also revert to an older version if you feel that is what is causing the lag. On the desktop tray app, hover over the Storyline 360 Open button, and there should be a drop-down to select Other Versions...

Let us know if this works out for you!

Amey Sawant

Hi,

I have shared the storyline file using the provided link.

I have already tried opening the storyline file with older update version, but it was not allowing me to open it. Showing some error popup, saying this file can not be open as some features used are not available in this verion.

Please troubleshoot the issue using the file and provide a solution.

Thanks,

Amey

Amey Sawant

Hi,

i have noticed the below mentioned thing in the published SCORM 1.2 packaged. 

  • The package size is = 38.7 MB
  • The extracted folder size is = 417 MB 
  • The inside "js" folder size is [ html5 > data > js ] = 392 MB 

Why is the "js" folder size is too much? 

Please refer the attached screenshot for your reference of file sizes. 

Can you please look into this ASAP?

Thanks,

Amey