1 Reply
Nicky A

I was able to upload the LMS package, however the LMS gave me an error because of two AICC files that were included in the SCORM package. The problem is that when I launch the course the browser prompts me with a security warning and if I select “NO” the video and the images won’t load, I think this is caused because of those AICC files that got included in the SCORM package. All the other existing course do not prompt me with any security warning. So, please re-package the file and make sure they are SCORM 1.2 compliant and do not include any AICC files.

 

 

That was the client message, but I am confused because it is already published in SCORM 1.2. And I'm not an LMS expert but if they want to strip the AICC files, shouldnt I just deliver the web published version?