Anyway to remove Menu in Preview

I have not yet Published my training (I am working on the free trial, so I don't know if I should publish or not, and if so, to where?).

My quesiton is:  I don't like the fact that students can cheat and use the menu to skip sections of the training, can even go to the end.  Is this something that is not available to the students once the training is Published?  Or, is it always an option.  If it is an option, can it be turned off (and how?)?

Thanks again for all of the help I've gotten!

27 Replies
Mike Enders

Julie,

You can completely remove the menu, or lock it down.  This is all done in the player area.  Click home tab, player. 

Then you can deselect the menu option. (this will remove the menu completely).

If you'd like it present, but locked down, in this same area, click the menu button at the top.  And then the gear icon.  

You'll find options to lockdown the nav.

Mike

Linda Heisel

I do have a question.
When I publish, I am not publishing for Articulate Mobile Player.
I am publishing for use on an iPad Air.
I believe this is what I need to do as shown below.

[cid:image001.jpg@01D104DC.8B470A60]

Then, when I get this, I want to zip it. However, I am not sure what the HTML 5 option below does for me. Please advise. Thank you.
[cid:image002.jpg@01D104DC.8B470A60]

Linda Heisel
Senior Instructional Designer
Performance Solutions
773.399.4381

Linda Heisel

Attached are the screen shots relating to my questions.

When I publish for use on iPad Air, not using Articulate Mobile Player, I believe I only need to check for HTML 5, correct?

Then after publishing, I see as an option HTML5 image as shown in attachment.  Please advise what this option will do for me.  Thank you!

Leslie McKerchie

Hi Linda!

Thanks for the clarification.

Yes, seems like you are publishing correctly and here is the details on the HTML5 button you see in the Publish Successful Window:

  • HTML5: This launches the HTML5 version of the published output in your default web browser. Important: Since your files have been prepared for web deployment, you might encounter unexpected behavior when viewing the course from your local hard drive. It's always best to upload your published output to its final destination and test it there. Also, be sure you're using a supported HTML5 browser.

You can read more about that here.

David Tappenden

Hi, Just on the back of this.

I am just starting to get to grips with the mobile aspects of e-learning creation and was wondering if it is possible to remove the black bar that appears when viewing my projects on mobile devices? It is where the menu items would appear however I didn't want a menu (so removed it).

I am viewing the project from the Articulate 360 review feature using an iPhone 6s with Safari.

Any ideas?

Ashley Terwilliger

Hi David,

I didn't see a menu in your image example, are you referring to the top/bottom black bars? It looks like the slide is displaying as expected - allowing the width to be respected and then not stretching to fit the entire height, hence the black bars you're seeing.

If you'd still like us to take a look we're happy too. Can you share a link to the course and a copy of your .story file with us? If you'd prefer to share privately you can also send it along to our Support Engineers here. 

Ashley Terwilliger

Hi David,

Thanks for clarifying what you were looking at. The side bar on the right shouldn't be there if you'd removed all player elements such as the menu, seekbar, prev/next buttons, etc. If you have left any of those items on a singular slide we'll leave space for it throughout the course - and that would explain what you're seeing on this image.

If you've removed all those items on every slide and are still seeing this, then it's definitely something I'd like to take a look at. Can you share your .story file with us?