5 Replies
Alyssa Gomez

Hi Michael!

Sorry that happened! Let's get your language setting sorted out.

  1. Open the Articulate 360 desktop app, then click the drop-down arrow in the upper right corner near your avatar and choose Preferences (the second option).
  2. In the Language dropdown, choose English, and click the blue Save button.
  3. Restart all your Articulate apps, including the Articulate 360 desktop app itself. Right-click the Articulate 360 icon in your system tray by the clock and choose Quit. Then launch it again from your desktop shortcut or your Start menu.

Let me know if that solves it!