Articulate Storyline + ADL LRS

Hi,

I would like to use the open source ADL lrs ( https://lrs.adlnet.gov/xapi/ , http://www.adlnet.gov/tla/lrs ) which is based on the xAPI specification version 0.95, using a course published with articulate storyline but I cannot.

Even if I select the option TinCan Api when I publish the course, I get this error from the lrs: "X-Experience-API-Version header missing."

The course does not send the X-Experience-API-Version header to the lrs, as the 0.9.5+ specifications require, How can I solve this problem? (Articulate storyline is still using tincan 0.9)

Is there anyone who is using ADL LRS with courses published on storyline?

1 Reply