Assessments in Storyline

Jan 18, 2017

Hello. I was given a Storyline template that is used for building a new course and for creating assessment questions. The slides used for content work great, but there is a problem when inserting a quiz slide.

When the quiz slide is inserted and the question and answers are created (using the Form View), the text area for the answers displays behind the text area for the question. I checked the master slides for all question types (since this issue is not limited to a specific question type) and find the problem. I know a simple solution is to move the answer text area, but something else occurs. The answers are not displayed on the slide. They are in Form View, but not in Slide View.

Any ideas of why this is happening?

5 Replies
Alyssa Gomez

Hi Carrie,

Sorry you've run in to this! Can you confirm that you're working from your local hard drive and that you followed these steps to import the template? Does you see this happen when you import the template into a new Storyline file? If so, there may be something corrupt within the question slides of the template.

Perhaps you can share the template file here, and we can try importing the file on our end. You can use the Add Attachment button at the bottom of the reply window.

Ashley Terwilliger-Pollard

Hi Carrie,

You mentioned seeing the problem on the master slide - and I was curious if you could describe what you saw? I have seen earlier issues where the answer text placeholder was moved above the question text placeholder and caused some inconsistencies with how that all displayed on the final slide. Is that what you're experiencing? 

As Alyssa mentioned, sharing a copy of the file will be the best way for us to look at tracking this down.