Audio file not pausing when clicking the preview pause button

Hi,

In Storyline 360 I have slides with 1 video on the main slide & 2 audio clips on a layer that is activate after the video starts.  On reviewing the slide, if I click the pause button, the video and all pop ups stop but both audio clips continue to play at their position on the timeline.

Does anyone know:

1. how I can PAUSE the audio clips (both mid-sentence) and on their timeline

2. ensure that when I click PLAY, the audio continues as it would on the timeline (if the pause button had never been pressed, eg. doesn't restart).

Hope someone can help plese.

11 Replies
Len Hackenbroch

Hi Kathy,

I think I've followed your query but a bit challenging without seeing it.

Have a look at the attached.

There is a video on the base layer then two layers with an audio file in each.

SL won't let me create a trigger to play/pause media on a layer but it does let me create it on the layer and then cut and paste it on to the base layer. I had to do this separately for both layers and then combine the triggers onto the correct buttons.

Using play / pause trigger continues from where it has left off.

Hope that's helped?

Len

Kathy Holmes

Thanks Len,

Love your video.

It's not really what I meant though.  I'm talking about the actual articulate storyline player controls that can be used to pause/play a slide - sitting in the bottom left of the screen on preview.  When I click the pause button, my video in the slide pauses, but the audio clips I have continue playing if they were already playing or proceed to play (further along the timeline) if they have not yet played.

Hope this makes it issue more clear.  I raised it as an issue with support and have the wonderful Vevette working on my case so I'm sure the mystery will be solved soon.

Kathy

 

Ren Gomez

Hi Kathy,

Thanks for connecting with Vevette! It looks like she was able to test your files and offer up some suggestions. It looks like you also ran into a bug we have recorded for Storyline 360 where:

Bug: Pausing Timeline only pauses timeline of the base layer.

We'll reply to your case as well as in this discussion when we have any news to share on a fix.

Katie Riggio

Hi there, Sanna!

Thank you for letting us know that you see this behavior in Storyline 3, Update 10

I'm having a similar experience in this update and logged it as a bug. So sorry for the trouble, and we will jump back in with any news!

For now, could disabling the player's pause/play button and then having a custom pause button work for you? Or, setting the layer's Allow seeking: option to Yes?

Related Reading: Changing Layer Properties in Storyline 3

Katie Riggio

Hi, Alli!

Thanks for checking in, and I'm sorry this bug is affecting your projects.

We haven't fixed it in Storyline yet, but we'll keep you updated on any new developments. For now, let us know if any of the approaches shared above could work for your course.

If you hit a snag, our Support team is happy to jump in!

Ernie Encinas

Hello Katie.

Can you please advise if this bug has been fixed.  I have a large project I am delivering to one of my customers.  4 Courses in total and they uses lots of audio files that need to be paused and then continued by end user.  I found that sometimes it will pause and play just fine with the timeline but most of the time the audio is paused but the timeline keeps playing and so the animations I have on my slide no longer match the narrator in my audio files.

Please let me know if there is a easy workaround for this bug.

I am talking about 150 slides that are being impacted by this bug.

 

Thanks,

Ernie Encinas

Senior LMS365 Consultant and Trainer

Lauren Connelly

Hi Ernie!

I'm happy to help! We don't see this bug in Storyline 360 (Build 3.50.24668.0). Are you using this version of Storyline 360?

If so, you'll also want to make sure that either seekbar is shown on the base layer or choose to Pause the Timeline on base layer.

If you still see this bug presented in your course, we'd be happy to troubleshoot with you in a support case.

Ernie Encinas

Hello Lauren.

Thanks for your reply.  I am actually on version 3.48.24159.0.

I updated to the latest build but don't have the slide layer properties you mentioned in screenshot because I am only using one layer.  With only the base layer available, I do not see the options to pause timeline for base layer.

Please advise and let me know if you need me to open a support case.