Audio Volume Lowers on Playback in Storyline 2

 I record my audio voiceover with a great Yeti mic, then I edit and EQ it using Adobe Audition.  It sounds great when played back through my headphones off my laptop.  I bring it into Articulate Storyline 2 and (using the exact same playback equipment - headphones and laptop) it is almost inaudibly quiet.  I set the audio volume to "high" - still unintelligible.  

I have searched the archives and only find issues with this from over 4 years ago, so I am clearly missing some fix that everyone knows about!   The solutions offered in the aging discussions on this suggest upping the quality of the audio Articulate outputs, but these options seem to no longer exist...  Anyone have solutions for this?

SO QUIET...

6 Replies
Katherine Murphy

I cannot find where those Publish Quality options are, can you direct my to that menu in the application?  Thanks so much!

Do you know what is happening with the audio that gets played back while previewing?  Should that not be representative of the audio I will get upon publishing?  

Thanks for your tips.  Yes, as I outlined in my initial post, I am recording the audio outside of Storyline and importing it into the file.  This has been the case within other files.  I have not published this content yet, as I was unaware that my content might be so drastically altered by publishing, as opposed to previewing.