Audio won't load

I have a course into which I inserted audio for each slide as a .wav. It worked just fine initially and I have been going through slide by slide to sync up my audio with animation etc. Today my audio won't load, on the timeline it just says "Loading Audio", but it never loads. Again, it worked initially and the audio is working fine on all my other courses. If I delete the audio and re-insert it works, but I really don't want to have go back in and re-import audio on 70+ slides. Has anyone experienced this before and is there a fix, or do I really have to be in and re-import everything. Any advice is greatly appreciated.

42 Replies
Marco Faust

We had this exact same problem - i think - and it happened  multiple times on three different machines.

Here is what we found: After sitting open for an extended period of time - like overnight - a storyline file would encounter problems when returning to the file and starting to do something.  Apparently the file had become corrupted while sitting there.  If the file was saved, the corrupted state would get saved.  It appeared to us that the audio files were gone.  The slide still said that it existed, and that loading thing you see is the program trying to load something that isn't there anymore.  But the info was gone, and the evidence for that was that the file size was suddenly drastically smaller.  We had this happen with all recordings in a story along with many of the pictures in the story.  Other times it would only be some of the audio files and some of the pictures.

Luckily for us, we keep the files on DropBox and we can easily roll back to an older version.  I know that seems to be frowned upon, but it has saved our skins several times.  I don't think that is causing the problem, as we had the same problem with keeping files on our local drives before we started saving them in Dropbox.

We have learned, through hard experience, that with Storyline you MUST, MUST, MUST save often.  We also, make sure that storyline is shut down when we quit for the day.

I strongly suspect that your audio files are gone.  I fear that you are going to have to do exactly what you do not want to do.

But I'm not an expert.  I'm just relating what we have experienced.

Ashley Terwilliger

Hi Kathryn,

You'll want to confirm that you're working on local project files, as working off a network or USB drive could cause issues within your file. A lot of users do save to Dropbox as well, which is typically installed as a local drive so it seems to behave normally. If you haven't been working locally you could also try importing the existing file into a new Storyline file following the steps here.  

As Marco mentioned, Storyline doesn't have an Autosave option, so you'll want to regularly save your files, and then I'd also agree with his suggestion to close the file when you'll be leaving for the night. 

If you're still having difficulty with the file after confirming it was on a local drive or you're working on a new file on your local drive, please let us know and we'll be happy to take a look at your .story file. 

Kathryn Westerfield

Thanks for the response. I am working locally and unfortunately had to walk away from my desk due to an emergency and left the file open over night. As Marco mentioned I'm sure that the audio files got corrupted. Lesson learned, thankfully the audio will be very easy to re-import.  I imagine it could be much worse!

Kathryn Westerfield

Okay, I have been working on reloading the audio and there don't appear to be any problems with that at this point. However, my pictures (screenshots) are gone, the appear in the timeline, but not on the slide. Could they have also been corrupted as a result of leaving the program open for an extended period?  I did check to make sure I hadn't made any settings that would hide them. They are missing in multiple areas throughout the course, although not all of them are missing. Thoughts? Thanks again.

Ashley Terwilliger

Hi Kathryn,

Yes, unfortunately if a file becomes corrupted it can impact all elements or a subset of elements - no way to know for certain which way it'll go. You could try conducting the import of the existing file into a new file as that can sometimes resolve corruption issues. Otherwise, you may need to do the same thing with the images and reinsert them. 

We're also happy to take a look to if you're unsure on the settings and if they could be hidden in some way. You can share your file here using the paper clip icon or I can send you directions on how to send it to me privately. 

Michelle Mollard

I too am having a problem with my audio not loading. The problem started with my project not publishing... it kept on getting stuck. I wrote to Articulate and they didn't have a problem publishing and so was advised to uninstall and then reinstall Storyline, which I did. The project still wouldn't publish and after trying lots of things including importing into a new presentation, etc. This is a dedicated computer I use for Storyline which I don't network. Eventually, I systematically deleted slides until it did publish and so I knew it was one particular slide.

But then, I went to work on another project and all the audio wouldn't load! Following advice, I have uninstalled and reinstalled Flash and Storyline multiple times and it still won't work. I use a dedicated computer, but I do have Storyline installed on my main computer, and so when I saved the project the a USB and tried opening on my other computer, it does work. Although that is probably using an earlier version of Storyline.

Where am I going wrong? 

Ashley Terwilliger

Hi Michelle,

You mentioned it worked on a different computer with an earlier version of Storyline? What updates are you using on each computer - that seems to indicate it's something with the individual computer and the installation of Storyline or other programs on that system, and not the file itself. To check what update you're using, please go to the Help tab -> About Articulate Storyline and you'll see the update number listed there: 

 We're currently on Update 6, and you can see all the release notes of fixes here. 

Ashley Terwilliger

Hi Wendy,

This thread is much older, so I'm not certain that it's the same issue as experienced here. As I mentioned above I'd look to confirm that you're working on local project files, and using the latest update of Storyline 1 (update 8) or Storyline 2 (update 5).  Also, you could look at importing the existing files into a new project as described here. 

Please let us know if you're still having odd behavior after checking into those items. 

Elizabeth Dennis

I just experienced the same issue. I work on a Mac, but use Parallels to run Storyline. 

I created the .wav files in Audition, saved them to my hard drive, and tried to import them into Storyline. I got an error saying the file was not a recognizable audio file type. 

When I moved the .wav files from the hard drive to the Parallels desktop they imported without any issues. 

An important thing to check if you are working between Mac and PC is that Mac doesn't require a file extension when you save. If you try to open a file in Windows without an extension, it won't know what to do with it. 

Allison Halterman

FYI - just had the same thing happen to a Storyline file. I have the most recent version/update.  On one of my slides, the audio files appeared to be perpetually loading on the timeline, and won't play in preview.  Deleting and reinserting didn't work, until I renamed the audio file. Then it worked! Weird.

Sara Williams

I am having issues uploading audio, as well.  I am working in presenter 360 and am trying to import wav files.  Everything is saved locally and the first slide's audio uploaded without issue.  Now, the rest say they are importing but when I preview only the audio for the first slide is there.