Base Layer does not show when viewing layer

I have a module (attached). Slide 1.6 has multiple layers, but none of them show the base layer when viewed. The properties of these layers is to show the base layer.

Slide 1.11 has layers, same property settings, but the base layer displays.

What I see on the 1.6 layers is under the layer content the slide master for the base layer is on top of the content (look at the two icons in the lower left and right). But when I view tha base layer the slide master is correct.

This issue presents a consistency problem with the ability of the learner to see the slide title while viewing the layer. This is the consistent look I have with all the other modules (8 of them) I have in this series.

How can I get the slide master on the layers to be sent to back to keep from covering up the content on the slide?

6 Replies
Sam Hill

Hi Mark, are you sure it is slide 1.6 Powder Hazards? This slide does not contain any layers.

I have noticed an unusual behaviour with the project. It seems to crop the slide content when I open in preview mode, but will correct itself if I close and open the menu on the left hand side. You can actually miss large pieces of content unless you toggle the menu. This looks like a bug to me. Not something I have seen before.

Mark Colomb

Sam, Here is the correct file. I found a work around (sort of).

Each layer seems to be a form of feedback layer, using the feedback layer slide master. When I changed the slide master to "blank" the slide master for the base layer was at the back. The problem here is now I can see the title, but it will not dim out. even when I have "dim" selected. It shows dim in the story scene view, but when I Preview the slide, and when I publish to Review the title of the slide does not dim when the layer displays.

Sam Hill

Hi Mark, if you'd like to hide the background of the Base Layer, there are a couple of options. The easiest is just adding a background colour to the Layer. To do this.

  1. Select the Layer
  2. Select the Design tab from the tool ribbon
  3. Select Background Styles (right side of ribbon)
  4. Select Format Background

You can then select the background colour, and add a bit of transparency if preferred.

The other method is better for selectively hiding elements from the base layer.

  1. Select the Layer
  2. Go to the Timeline and scroll to the bottom
  3. Expand the "Base Layer..." option (small arrow on the left)
  4. You can the selectively hide elements from the Base Layer.

The settings you choose are local to that layer only and does not affect Base Layer elements on any other layer.

Mark Colomb

Sam, I do not want to hide the base layer. I want it to be there (albeit covered by the layer).

The issue is the background image, which I assume is coming from the template on the base payer, is no all the way to the back when I view the layer. When I view the base layer it is because it does not obscure any of the buttons on the page. When I go to the layer the background shifts in front of the buttons (and slide title).

While my work around will allow me to publish the module, it bothers me that on some slides the title will be grayed out when viewing layers and others it will not.